Open Source Moodle < 3.11.9 & < 3.9.16 & <4.03


Datum

2022-09-28

Riskostufe

Risikostufe 4

Betroffene Systeme

Open source Moodle

< 3.11.9

< 3.9.16

<4.0.3

Betroffene Software

Open Source Moodle

Weitere Erklärungen

Software um internetbasierte Kurse zu entwickeln und durchzuführen

Angriffsart

Schwachstelle ermöglicht umgehen von Sicherheitsvorkehrungen

Konsequenz

Ein lokaler Angreifer kann eine Schwachstelle in Moodle ausnutzen, um Sicherheitsvorkehrungen zu umgehen.

Quelle

Buerger Cert

Lösung

Zeitnahe Installation der vom Hersteller bereitgestellten Sicherheitsupdates.




0 Ansichten0 Kommentare

Aktuelle Beiträge

Alle ansehen